Jump to content

Paint jobs


TheLegend96

Recommended Posts

I have painted a car all up and pretty. I have chosen the car for multiplayer in player info. I get online and pow.....my car is gray with the correct #s on it instead of the impressive cavemen art I put on it. This doesn't happen all the time, but does happen alot of the time. The only way once it does this is to restart my cpu and go at it again. It seems like there is a secrect code.....if there is lol....please tell me about it. I do have all the latest patches.

Link to comment
Share on other sites

hmmmmm......... :huh:

 

Don't rightly know.

 

Was it that you saw the car as gray, or was it everyone else that saw it that way?

 

Reason I ask is because in order for me to see your paint job while we are racing on line together is for me to have downloaded and installed it prior to us racing. In other words, you can't go into a pick up race and have everyone see your cool new paint job. That is why leagues have you send your car file in to be added to a league car set. They then usually .zip them up and offer that as a download, so you will see your league mates paint schemes.

 

Just a thought, but perhaps you need to defrag the hard drive. Maybe it isn't getting loaded fast enough to show by the time you hit the track? Especially if it is a very high resolution paint job, or is a big file. How much RAM does the computer have?

 

Again, just shooting in the dark as I have never heard of this problem.

 

Sorry

 

Bill "Sarge" Masom

Link to comment
Share on other sites

Ive got a pretty good config for my computer

 

2.4 p4

160 gb 7200 w/ 8mb cache

1gb ram ddr

GForce 5200 650mhz graphics card

Broadband, about 350kb dl and 200 ul

 

I am racing in pick up races on sierra, but in the mean time I'll try defraging.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt


×
×
  • Create New...