Jump to content

Recommended Posts

Went to see what code my truck (95 Dodge half ton. 318 cu.in). plugged my reader in, and nothing...(Key in "on" position, not running). Tried 2 other readers, same result. Checked all truck fuses. all good. Beat my head against the wall, now I got a headache. Any ideas??

Thanks.

Rosie

Share this post


Link to post
Share on other sites

Try the old fashioned way. Cycle the key from the off position to the run position 3 times quickly, leaving it in the run position on the last cycle (Off-Run-Off-Run-Off-Run).

 

Your check engine light will start blinking. Each set of blinks is a digit in the code. The number of blinks is the number in the code. For example: blink-blink -pause- = 2 and blink-blink-blink -pause- = 3

 

So blink-blink-blink -pause- blink-blink -pause- is code "32". Write them all down and google them. Code "55" signals the end of the codes.

 

At least that's how it works on a 95 Cummins.

Share this post


Link to post
Share on other sites

Just taking a guess here. Did you try the OBD readers in another vehicle? Unless they are USB readers they will have their own batteries that may have died. USB readers get their power from computers.

 

BTW Rosie, miss hanging out at the top of turn 4 and smoking cigars with you at Thunderhill, since I moved out of state a few years ago.

 

Skipper

Share this post


Link to post
Share on other sites

.obd 1 is 95 obd 2 is 96 and up and some 95 will read obd 2 if they are built in the late months ...rosie you are going to have to flip the key on three times with out starting it leave the key on the third time .count flashes .first three you will see is 1 then 2 that equals 12 .all codes are double numbers .any thing after 12 and before the light flashes 5 times twice 55 is your codes to check out ..12 starts the test 55 ends it .don't blink when counting you will miss a flash lol .if so and not sure read start over ..my wife learned that with her dodge from me while working for dodge . she called me with the codes and I fixed the problem ..I had it made lol..

Edited by HiTech

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt


×